eBay
  • Daily Deals
  • Sell
  • Customer Support
  • Shop Deals

eBay Community

THE ANSWER CENTER

The Answer Center is your place to ask fellow eBay Community members questions about buying and selling on eBay, and for you to share your best information, tips, and insights to help other members get answers to their own questions.

Choose a topic to view

GROUPS

Groups is a great place to connect with other community members who share similar interests. Give support, share information, and connect with fellow members. Create or join a Group today!

CHOOSE A GROUP TO VIEW


Announcements

The latest news and updates affecting eBay buyers and sellers

Go Now

EBAY COMMUNITY POLICIES

Our policies are designed to create a safe and fair environment for all eBay members. Learning what’s allowed can help you avoid unintentionally breaking the rules and helps everyone in working with reliable, trustworthy members.

Go Now
Showing results for 
Search instead for 
Do you mean 

My Profile

Welcome!
PEOPLE YOU FOLLOW

Connect with Fellow eBay Community Members!
Register or Sign In Today!

Computers, Networking & I.T.

This widget could not be displayed.
This widget could not be displayed.

HP Pavillion lappy AMD 64bit 8GB RAM Win8.1 drops WIFI. Maybe once a week or month or ? and after weeks of google I found a one liner that said try closing lid for one second and I did and it works. But may drop again in a few minutes or hours even if i restart or cold boot. Whatchoo think aside from this being a POS?

 

It sits next to 5 year old Gateway Vista lappy that shares WIFI and never drops unless they both go down when router needs (Xfinity)  an unplug/replug. 

 

Thanks for any help.

Computers, Networking & I.T. discussion

...out of it's misery or can it be fixed?

 

This afternoon the good old XP workhorse got stuck on the "saving settings" screen as it shut down.

 

I got back to it after a while and nothing I could do got it beyond that.

 

So I pushed the button and it quickly shut down.

 

Now trying ot get it up and running gets me some fan noise and a few superfast messages on the screen before it goes dead again - just a few seconds of life..

 

Lots of needed stuff on it -  I'd like to get it running again if it can be done. It's been around for a long time and I guess I have the same kind of affection for it that I had for my old portable typewriter.

 

All help - including advice - will be greatly appreciated.

 

Many thanks.

Computers, Networking & I.T. discussion

New Message
Subject Author Kudos Replies Latest Post
This is a popular topic with new unread messages 0 24
This is a topic with new unread messages 0 5
This is a topic with new unread messages 0 8
This is a popular topic with new unread messages 0 48
This is a topic with new unread messages 0 3
This is a popular topic with new unread messages 0 27
This is a topic with new unread messages 0 8
This is a topic with new unread messages 0 5
This is a popular topic with new unread messages 0 18
This is a popular topic with new unread messages 7 24
This is a topic with new unread messages 2 7
This is a topic with new unread messages 0 3
This is a topic with new unread messages 0 6
This is a popular topic with new unread messages 0 23
This is a popular topic with new unread messages 0 15
This is a topic with new unread messages 0 3
This is a topic with new unread messages 0 0
This is a topic with new unread messages 0 0
This is a topic with new unread messages 0 6
This is a topic with new unread messages 0 3
This is a topic with new unread messages 0 0
This is a topic with new unread messages 0 1
This is a topic with new unread messages 0 1
This is a topic with new unread messages 0 2
This is a topic with new unread messages 0 2
This is a popular topic with new unread messages 0 63
This is a topic with new unread messages 1 6
This is a popular topic with new unread messages 0 15
This is a topic with new unread messages 1 4
This is a topic with new unread messages 0 4