eBay
  • Daily Deals
  • Sell
  • Customer Support
  • Shop Deals
Answer
Community Member
Posts: 11
Registered: ‎01-13-2007
Showing an error message - Input Data for tagItem.shipping details COD Costis invalid or missing, please check API document.

I've created a bunch of new items in my Turbo Lister and now when I try to upload I'm getting this message.

 

Input Data for tag<Item.shipping details COD Cost<is invalid or missing, please check API document. 

 

I don't know what this is and can't figure out how to fix it. 

 

 

Other Answers: 2
Community Member
Posts: 11
Registered: ‎01-13-2007
Answered
in reply to ne*1*huskers

 

Thank you for your answer.

 

I ended up with Turbo Lister assistance at Ebay.  2 1/2 hours to figure out what was wrong - I was actually surprised they didn't hang up on me. 

 

These were brand new listings and the problem was for some reason they now had a COD column.  I don't know how long we haven't had COD, but because there is no way to uncheck it in Turbo Lister, It was showing up as an error.

 

I had to export to a spread sheet, clear that column and then import them back into Turbo Lister, under a new user, since the user they were in might be corrupt and it could happen again.

 

Fortunately, I had the free upload offer to Fixed Price a couple weeks ago and I had uploaded every book I had, so they aren't affected by whatever glitch Turbo Lister threw at me, so when I download my unsold they will be ok.

 

I am lucky, I have used Turbo Lister since it was Mr. Lister and this the first problem I've had with it.

Community Member
Posts: 2,353
Registered: ‎06-28-2006
Answered
in reply to ne*1*huskers

That's an internal error and not something that you can fix directly.

 

Is this an item you just created?  An older listing?  Have you updated TL recently?

 

"Ignorance is no excuse. Unless I'm wrong."