eBay
  • Daily Deals
  • Sell
  • Customer Support
  • Shop Deals
Answer
Community Member
Posts: 1
Registered: ‎09-26-2012
I can no longer display ebay pages properly using Internet Explorer 9 nor the latest Google Chrome Version 22.0.1229.96 m. Please Help?

I can no longer display eBay pages properly using Internet Explorer 9 (64 bit and regular 32 bit) nor the latest Google Chrome Version 22.0.1229.96 m. My operating system is Vista Home Premium service pack 2 64 bit.

 

All was fine till last week when all of a sudden I could no longer see the pages properly. eBay logo is missing, I see some pictures but all is overlapping and links not working. I have been dead in the water not being able to use eBay and have tried almost everything to fix it. Uninstalled Chrome, re installed  did the same for Java. Looked into plugins, I need for this to work as soon as possible so please , any solid ideas and help would be very appreciated. I tried so many forums and searches, so far no luck. Thanks.

Other Answers: 1
clever_never
Community Member
Posts: 10,408
Registered: ‎09-25-2011
Answered
in reply to brendaphilpott

Did you change anything on your computer a week ago?

 

Check your firewall settings, and make sure that it is not blocking ebay somehow.

Upgrade your Adobe Flash Player in order to use the Standard Uploader.
If you're trying Standard uploader, try Basic uploader instead, and vice versa.

If you're using a recent version of Internet Explorer, use the 'tools' menu to turn on compatibility mode.
see if that works.

Log out of eBay, then use your browser's tools menu to clear cache, cookies, and browsing history.
 
Also, use the tools menu to make sure popups and javascript are enabled.

Try another browser.

It's always a good idea to have another browser available for just such situations.

They're all very similar in layout and functionality, and if you know how to use one, it's easy to learn to use others.

Here are the browsers eBay recommends:   

 http://pages.ebay.com/help/account/browser.html