eBay
  • Daily Deals
  • Sell
  • Customer Support

eBay Community

THE ANSWER CENTER

The Answer Center is your place to ask fellow eBay Community members questions about buying and selling on eBay, and for you to share your best information, tips, and insights to help other members get answers to their own questions.

View All Questions

Choose a topic to view

GROUPS

Groups is a great place to connect with other community members who share similar interests. Give support, share information, and connect with fellow members. Create or join a Group today!

CHOOSE A GROUP TO VIEW


Announcements

The latest news and updates affecting eBay buyers and sellers

Go Now

EBAY COMMUNITY POLICIES

Our policies are designed to create a safe and fair environment for all eBay members. Learning what’s allowed can help you avoid unintentionally breaking the rules and helps everyone in working with reliable, trustworthy members.

Go Now
Showing results for 
Search instead for 
Do you mean 

My Profile

Welcome!
PEOPLE YOU FOLLOW

Connect with Fellow eBay Community Members!
Register or Sign In Today!

Reply
Community Member
Posts: 1
Registered: ‎09-21-2009

Photos won't upload

I haven't sold on ebay in a while and have several items to post. I am trying to upload my pictures and the progress icon keeps spinning for several minutes adn nothing.

I went to a very low pixel photo from a very high pixel and still it just spins.

ANy suggestions? I can't remember how to check what OS I am using so if you can remind me that would be great.
Please use plain text.
Community Member
Posts: 3
Registered: ‎03-07-2008

Photos won't upload

in reply to tramcar2004
having the same problim have tried everthing even rebuted computer if you work it out let me know email transitvan123@aol.com thanks
Please use plain text.
Community Member
Posts: 6
Registered: ‎09-05-2007

Photos won't upload

in reply to tramcar2004
Try the Enhanced uploader...once you click on the Add Photos link notice the tabs at the top:



free template builder Free eBay HTML Template Builder & Image Hosting
Please use plain text.
shipscript
Community Member
Posts: 4,265
Registered: ‎07-03-2003

Photos won't upload

in reply to tramcar2004
If you are using Internet Explorer, and the uploader sits there and spins, you might see if this solves the problem....

Popular Security Problem with Internet Explorer on a PC

Installing new software or having existing software update itself (often in the background where you won't notice) can change your security settings in Internet Explorer. This seems to be one of the more popular problem areas to check.

From the Explorer Menu

Tools > Internet Options > Security tab
Click and make sure the slider is set to Medium
Click OK




Then click

Your settings should look like this.
About 2/3 of the way down, pay close attention that
Navigate sub-frames across different domains
is set to Enable or to Prompt




Click OK, and try the uploader again.


eBay Live 2007 Community Hall of Fame Award
Free Resources for Better Auctions • Programs • Tools • Hosts • Templates • Help • Guides • Blog

For Photos, HTML, CSS and template questions, please visit the Tools & Apps forum.
eBay Community Hall of Fame 2007
Free Resources for Better Auctions • Programs • Tools • Templates • Help • Guides
Please use plain text.
Community Member
Posts: 1
Registered: ‎05-05-2009

Photos won't upload

in reply to tramcar2004
Shipscript: This was very good help;-)
Just had to change a few marks to make it work.
Thanks alot.
Please use plain text.
Community Member
Posts: 2
Registered: ‎10-03-2007

Photos won't upload

in reply to tramcar2004
I lost my capability to upload from picture manager into turbo lister 3 days ago. I have xp and a new computer with vista. For both systems - after clicking in TL to add a picture for a new item , the next screen comes up with my different files for Pic. manager. When I click on a jpg file it comes up: "THE FILE YOU SELECTED IS NOT A VAILD PICTURE. PLEASE SELECT A VAILD PICTURE". If I go to my hard drive or CD it will upload slowly. I do not get a screen where I use to be able to upload 6 pictures at a time either. I am in dead water paying for a tool that no longer works. I have reinstalled twice on each machine. version is 6.4.102.2. no problem reinstalling.
I clicked syncronized in TL which I assumed I needed to get my items. I have checked all the security blocks for allowing TL. I have IE 6.0 for XP computer and IE 7.0 for vista. Vista computer is new, 3 weeks old so not alot of stuff on it. I have cleard my cache. I even loaded TL with the fire wall off and all the updates. My only problem is uploaoding my pictures from Pic. manager into a new listing. Can anyone help me?
Please use plain text.
Community Member
Posts: 1
Registered: ‎04-29-2008

Photos won't upload

in reply to tramcar2004
why do they have to change things??????????? an hour ago I could upload pictures and now no go. Guess Ive had it with this vista xp and e-bay and its changes............
Please use plain text.
Community Member
Posts: 1
Registered: ‎10-04-2007

Photos won't upload

in reply to tramcar2004
If anyone still has an issue with the images stalling on upload:

I recently had a friend with this problem. I tried many things and at one point assumed she must have a bad modem. To test this, I hooked my notebook (Which I knew could upload) to the modem and it could still upload. So I compared settings from my notebook's NIC and hers. Turns out something had (recent dirver update?) set their onboard network chipset (NVIDIA) to:
Low Power State Link Speed: Enabled
Once I set that to disabled, they could upload again. If I reenabled it, no uploads, so it wasn't a coincidence.


To get into the network properties page you need to do this:
Vista:
Start->Control Panel->Network & Sharing Center
click on view status (under the network map)

XP:
Start->Control Panel->Network Connections
Right click on the network and select properties

Then you need to change that setting
Click on Properties
Click the configure button and okay any prompts you get
Click on the Advanced tab
Set Low Power State Link Speed to Disable. You might also want to uncheck all boxes on the power management tab if you aren't a notebook user.
Click ok
click close
X out all other windows
Try uploading again.
Please use plain text.
Community Member
Posts: 1
Registered: ‎05-17-2008

Photos won't upload

in reply to tramcar2004
I am trying to sell an item and when I get to the point where I need to upload my pictures, I select the picture and click Upload. I receive the error that the picture is not on my computer???? I just selected the picture from my desktop? Help?!?!?! I am using Windows XP and have tried some of the suggestions listed here to no avail.
Please use plain text.
gleamandglow
Community Member
Posts: 37
Registered: ‎04-17-2005

Photos won't upload

in reply to tramcar2004
Hello Cocoa: I just finished listing my listings for Friday and this is Saturday, but I finally found out the problem I was having and solved it.

I wonder, if I could help you. I did list my solution on the community board. . .pictures and HMTL but it was on the OP of Demko or something like that. If you can't find it, let me know and I will try and help you.
gleamandglowImage hosted by Photobucket.com
Please use plain text.
Community Member
Posts: 3
Registered: ‎07-28-2007

Photos won't upload

in reply to tramcar2004
Well I spent over 30 hours and 3 calls rather live feed trying to solve the pictures not uploading...finally last night Chelsea at live chat spent considerable time with me and we worked it out. We did everything I read about. Finally what worked is I got out of Internet Explorer and downloaded Foxfire and do my ebay stuff through there and the pictures upload no sweat. I had not had a problem before and I think something has transpired that we don't know about...but try to go out of IE and load foxfire and do ebay through there.
Good luck. I wanted to through my computer out the window.
I am listing today.
Good luck!!
Please use plain text.
Community Member
Posts: 1
Registered: ‎06-18-2008

Photos won't upload

in reply to tramcar2004
shipscript; THANK-YOU! I did what you said and it solved my problem! :-)
Please use plain text.
Community Member
Posts: 2
Registered: ‎02-24-2009

Photos won't upload

in reply to tramcar2004
Yes, yes the spinning & spinning and the blue bar going at a snails pace only to find that the photo did not upload and no error message. I had this problem in the past & it corrected itself after a number of attempts. This time I have been trying for 2 days!! I tried ebay troubleshooting but if I follow their directions having internet exp & windows, I click on the start button but I do not have a settings button to proceed. argh! I have not added or changed anthing on my comp that would cause this. Anyone with any new ideas on how to solve?
Please use plain text.
Community Member
Posts: 2
Registered: ‎02-24-2009

Photos won't upload

in reply to tramcar2004
Yes, yes the spinning & spinning and the blue bar going at a snails pace only to find that the photo did not upload and no error message. I had this problem in the past & it corrected itself after a number of attempts. This time I have been trying for 2 days!! I tried ebay troubleshooting but if I follow their directions having internet exp & windows, I click on the start button but I do not have a settings button to proceed. argh! I have not added or changed anything on my comp that would cause this. Anyone with any new ideas on how to solve?
Please use plain text.