eBay
  • Daily Deals
  • Gift Cards
  • Sell
  • Help & Contact
  • Shop Gifts

eBay Community

THE ANSWER CENTER

The Answer Center is your place to ask fellow eBay Community members questions about buying and selling on eBay, and for you to share your best information, tips, and insights to help other members get answers to their own questions.

View All Questions

Choose a topic to view

Marketing Image for Answer Center Section

GROUPS

Groups is a great place to connect with other community members who share similar interests. Give support, share information, and connect with fellow members. Create or join a Group today!

CHOOSE A GROUP TO VIEW

Marketing image for Groups Section

Announcements

The latest news and updates affecting eBay buyers and sellers

Marketing Image for Announcements Section
Go Now

EBAY COMMUNITY POLICIES

Our policies are designed to create a safe and fair environment for all eBay members. Learning what’s allowed can help you avoid unintentionally breaking the rules and helps everyone in working with reliable, trustworthy members.

Marketing image for eBay Community Policies Section
Go Now
Showing results for 
Search instead for 
Do you mean 

My Profile

Welcome!
PEOPLE YOU FOLLOW

Connect with Fellow eBay Community Members!
Register or Sign In Today!

Reply
i486_jay
Community Member
Posts: 9
Registered: ‎04-21-2009

Can't Upload Pictures

I've seen others post similar things to this: Can't upload pictures
I click 'add pictures'
(the picture window opens)
If its not already selected select the 'basic' option
Then click the 'browse' button (really _half_ of a browse button that shows..how its always been)
(window opens for selecting file)
I select the image-file I want

Then I click 'upload'
watching the status bar I can see
- Sending request to msa-b1.cgi5.ebay.com
- Waiting for msa-b1.cgi5.ebay.com
- Read include.ebaystatic.com
- Done
Then it just sits there doing nothing, even when left alone for an hour.
no errors, no time-outs, simply nothing

I'm using FireFox
Mmy image files are well below the maximum sizes they say.


I see the standard canned responce of "update your flash player"...as a reply to some posts.
Which does no good for me as I don't even have that vile addon installed in the 1st place (and will not install it)
I'm using the "basic" uploader which doesn't require flash, only javascript (which is both enabled & allowed)

I've tried clearing cache / rebooting / waiting a day .. still doesn't work

---
Be aware I can't reply to posts here in the forums - clicking "reply" does absolutely nothing (I believe this is un-related to the photo issue)...yet I can post/start a new topic
Please use plain text.
clever_never
Community Member
Posts: 10,408
Registered: ‎09-25-2011

Re: Can't Upload Pictures

in reply to i486_jay

"Mmy image files are well below the maximum sizes they say."



Are they bigger than the minimum size required"


read here;


http://pages.ebay.com/help/sell/pictures.html#standards

Please use plain text.
Community Member
Posts: 10
Registered: ‎05-19-2012

Re: Can't Upload Pictures

in reply to i486_jay

Having the same problem. Cleared cache, waited, reboot - doesn't work at all. Need help please

Please use plain text.