eBay
  • Daily Deals
  • Gift Cards
  • Sell
  • Help & Contact
  • Shop Gifts

eBay Community

THE ANSWER CENTER

The Answer Center is your place to ask fellow eBay Community members questions about buying and selling on eBay, and for you to share your best information, tips, and insights to help other members get answers to their own questions.

View All Questions

Choose a topic to view

Marketing Image for Answer Center Section

GROUPS

Groups is a great place to connect with other community members who share similar interests. Give support, share information, and connect with fellow members. Create or join a Group today!

CHOOSE A GROUP TO VIEW

Marketing image for Groups Section

Announcements

The latest news and updates affecting eBay buyers and sellers

Marketing Image for Announcements Section
Go Now

EBAY COMMUNITY POLICIES

Our policies are designed to create a safe and fair environment for all eBay members. Learning what’s allowed can help you avoid unintentionally breaking the rules and helps everyone in working with reliable, trustworthy members.

Marketing image for eBay Community Policies Section
Go Now
Showing results for 
Search instead for 
Do you mean 

My Profile

Welcome!
PEOPLE YOU FOLLOW

Connect with Fellow eBay Community Members!
Register or Sign In Today!

Community Member
Anyone still having problems with the HTTP 403 error EBAY China china.na redirect? I have been calling for Tech support off and on since Apr
Posts: 3
Registered: ‎04-23-2006

....since April 2012. The reps keep ,saying it's MY PROBLEM...malware, my router, my server, my computers. I have called HP it's not a hardware problem...NEW Verizon router, dug my yard up NEW HARDLINE, set up $180 annual GEEKSQUAD....it's not me or my end. I think EBAY is having server problems and it's getting worse. The redirect only happens on EBAY no other site problems or search redirects. HP says it's EBAY and they called customer service for me saying so....STILL GETTING THE EBAY DENIAL and RUNAROUND. 6 + months of problems and getting nowhere......They sent me a link to "fix it" finally....thanks for nothing. It was a link to the discussion boards which I read 4 months ago. ZZZZZzzzzzzzzzzzz...........

Other Answers: 8
coxantiques
Community Member
Posts: 3
Registered: ‎04-23-2006
Answered
in reply to coxantiques

Thanks for the input....but Verizon provided TWO new routers, new hardline, we removed all filters..etc.Actually there is quite alot about this issue "HTTP 403 error FORBIDDEN and EBAY china Ebay.cn redirect". We are on the site 12-14 hours daily and this happens on searches, scheduling, uploading pictures, and it's getting worse. Rep's at EBAY finally admitted they were aware of it today 10/23 6 months after we starting having the troubles. GOOGLE provides many, many suggestions all of which we have tried.....SO....again EBAY problem.

crash51
Community Member
Posts: 1
Registered: ‎03-12-2013
Answered
in reply to coxantiques

OH yes  mnay years now  its about time other people are seeing it aswell,

so i don all kinds of things to try and resolve this issue to no avail, i really is Ebay problem, ok so it seems to be a DNS redirect from within Ebay, or a dns call from ebay to outside then back to ebay, anyway,,etc etc,,i decited one day to use my DNS crypt app,,low and behold. guess what no more ebay.cn

here the link

http://www.opendns.com/technology/dnscrypt/

just run it first when you see the green orb, its time to surf with encrypted DNS, no middle man redirects, put it to test, install dnscrypt but do not enable it

yet,,then serf Ebay till the very next time u see ebay.cn,,or 404 errors,,forbidden,,NOW enable dnsCRYPT see what happens!!!

OK people use this info really works for this Ebay problem.

oh and your all WECOME!!!!!!

 

 

silverstrad
Community Member
Posts: 13,417
Registered: ‎03-11-2003
Answered
in reply to coxantiques

Have you called Verizon about this?

Other people reporting similar problems have been able to get the problem fixed that way..

I think one said they had the Verizon router replaced..

clever_never
Community Member
Posts: 10,408
Registered: ‎09-25-2011
Answered
in reply to coxantiques

A separate ID used solely for posting:

A posting ID

cute.shoes
Community Member
Posts: 11,504
Registered: ‎02-13-2006
Answered
in reply to coxantiques

It never happens to me.

And there have not been very many reports of problems from other people.  I remember seeing 1 or 2 - I think your post is #3.

 

So .... it really is something on your end.  Sorry.

coxantiques
Community Member
Posts: 3
Registered: ‎04-23-2006
Answered
in reply to coxantiques

It should be noted that none of the comments/posts thus far are from anyone actually doing any volume of business on the site....NEED TO HEAR FROM SOMEONE MAKING WAVES OUT THERE.....not casual users. Thanks anyway

johnsattic
Community Member
Posts: 12,840
Registered: ‎02-18-2003
Answered
in reply to coxantiques

Have no idea what you are talking about, never had such a problem, never ever. If it was an ebay problem the answer center would be flooded with questions about it, it is not.

_________________________________________________________________

Happy Holidays!
keyman95
Community Member
Posts: 1
Registered: ‎03-19-2011
Answered
in reply to coxantiques

I wish I could use the Answer but I have been doing all the same things that you have including contacting Verizon.  Although they are very helpful replacing routers etc. the problem still exists. I actually went to 3 pages of search once before it struck.  Ebay is very strong in their belief that it is my problem and always refers me to Verizon. I will be watching in the event someone is able to come up with a FIX for this issue.