eBay
  • Daily Deals
  • Gift Cards
  • Sell
  • Help & Contact
  • Shop Deals

eBay Community

THE ANSWER CENTER

The Answer Center is your place to ask fellow eBay Community members questions about buying and selling on eBay, and for you to share your best information, tips, and insights to help other members get answers to their own questions.

View All Questions

Choose a topic to view

Marketing Image for Answer Center Section

GROUPS

Groups is a great place to connect with other community members who share similar interests. Give support, share information, and connect with fellow members. Create or join a Group today!

CHOOSE A GROUP TO VIEW

Marketing image for Groups Section

Announcements

The latest news and updates affecting eBay buyers and sellers

Marketing Image for Announcements Section
Go Now

EBAY COMMUNITY POLICIES

Our policies are designed to create a safe and fair environment for all eBay members. Learning what’s allowed can help you avoid unintentionally breaking the rules and helps everyone in working with reliable, trustworthy members.

Marketing image for eBay Community Policies Section
Go Now
Showing results for 
Search instead for 
Do you mean 

My Profile

Welcome!
PEOPLE YOU FOLLOW

Connect with Fellow eBay Community Members!
Register or Sign In Today!

Reply
Community Member
Posts: 3
Registered: ‎10-10-2012

Automated Feedback not working

Hi,
I use selling manager pro, and I have selected the option to leave feedback as soon as someone leaves me positive feedback. I changed all the feedback comments to my own and deleted the generic ebay feedback comments. Its still leaving the generic ebay comments and its not using mine. I have checked with ebay - they keep saying they are going to fix the problem (its been 3 months now). I have tried everything. My feedback comments are fine as they have been checked by ebay staff, I have changed a few options on the automated feedback option such as leaving positive feedback as soon as someone pays me, but nothing works. Any ideas?

Thanks
Please use plain text.
Community Member
Posts: 353
Registered: ‎05-16-2008

Re: Automated Feedback not working

in reply to get_yours_2012
Hi get_yours_2007,
Are you using some other account to log in, as this account is not a registered SM user?.Can you share the other account's log in ID since this would help us to debug the issue?.

Thanks
kkanth@ebay.com
Please use plain text.