eBay
  • Daily Deals
  • Sell
  • Customer Support
  • Shop Deals
Community Member
Posts: 3
Registered: ‎03-06-2011
how do I get rid of annoying popup NEW! ebay shopping cart?

It seems like the last few days, every or almost every listing I look at has an annoying popup "NEW! eBay shopping cart" on it, covering part of the listing information.

 

It is very annoying to have to get rid of this each time.  I don't see any way in my account settings to disable it, and my Firefox popupblocker and adblock/flashblock don't do anything.

 

Any way to to get rid of this dumb feature permanently?

 

Thanks.

Other Answers: 11
little_chup
Community Member
Posts: 2
Registered: ‎04-27-2014
Answered
in reply to karenk1890

I tried contacting eBay about the annoying and USELESS pop up adsbut they had me running in circles unable to find a way to contact them about it.

If the pop ups cannot be disabled I will close my account and stop using ebay. They make enough money out of me already without trying to tell me "I am not spending enough'  with their silly unwanted and incredibly annoying pop ups, this is an insult to a trusted and longtim customer of eBay.

pinkflamingo2855
Community Member
Posts: 2,426
Registered: ‎08-26-2005
Answered
in reply to karenk1890

i wish there were, as i can't stand that dumb thing either, but i see no way to get rid of it, like ebay thinks everyone is so dense they can't see the cart link on their own??? lol

"Some cause happiness wherever they go; others whenever they go"
Oscar Wilde
mongooseicu
Community Member
Posts: 1
Registered: ‎03-07-2014
Answered
in reply to karenk1890

how do I get rid of pop ups

Community Member
Posts: 1
Registered: ‎02-11-2014
Answered
in reply to karenk1890

please GET RID OF ALL THESE PESSSSSTTTY  POP UPS

 

PLEASE PLEASE PLEASE

Community Member
Posts: 4
Registered: ‎01-23-2012
Answered
in reply to karenk1890

then restart your browser

Community Member
Posts: 1
Registered: ‎11-19-2012
Answered
in reply to karenk1890

The eBay program that was was in my Programs menu was listed under "Yontoo" and I uninstalled it and it immediately got rid of the popups....

Community Member
Posts: 4
Registered: ‎01-23-2012
Answered
in reply to karenk1890

go to control panel, add or  remove progams, scroll down to wajam, click remove it

spunkymcgee
Community Member
Posts: 1
Registered: ‎01-31-2012
Answered
in reply to karenk1890
Agreed.... Unbelievably annoying. Fix it Ebay.
Community Member
Posts: 1
Registered: ‎04-24-2011
Answered
in reply to karenk1890

For Google Chrome browsers, this is how to disable the pop-up:

 

- On the uppermost right corner of the browser, click on the icon that looks like a wrench  Select 'Settings' from the dropdown menu.  This will take you to the 'Settings' screen.

 

- On this screen, go to the navigation bar on the left side and click on 'Under the Hood'.  At the top of this screen is the 'Privacy' section.  Click on the button labeled 'Content settings'.  This will take you to the next screen.

 

-  Scroll down until you see 'Pop-Ups'.  Click on the option "Do not allow any site to show pop-ups (recommended)"

 

Done!

Community Member
Posts: 1
Registered: ‎05-21-2008
Answered
in reply to karenk1890

This worked for me with Internet Explorer:

- Click Tools in top menu bar

- Click Internet Options at bottom

- Click 'Secrity' tab

- Click 'Trusted Sites' (green checkmark)

- Click on 'Sites' box on right

- Any site addresses displayed with 'ebay' in the name

   I clicked on (highlighted) and selected 'Remove'

...Ta DA!!  so far so good for me, we'll see!?  Good luck

 

btw- All regular Internet security level is set to med-high

Community Member
Posts: 2
Registered: ‎09-21-2007
Answered
in reply to karenk1890

Stop using Ebay thats they only way