cancel
Showing results for 
Search instead for 
Did you mean: 

eBay shopping cart not working

Adventurer

eBay shopping cart not working

Hello,

   The eBay shopping cart is not working. I add an item to my shopping cart and the page doesn't load forcing me to buy it now.

7 REPLIES
Rockstar

Re: eBay shopping cart not working

in reply to

Oh dear, another one Smiley Sad

Rockstar

Re: eBay shopping cart not working

in reply to

What's up with the cart lately ????

Rockstar

Re: eBay shopping cart not working

in reply to

I'd be interested to see what browser everyone that is having trouble is using.

 

The reason I ask is that there are some things I can't do on FF that I can on IE and vice versa.

-------------------------------------------------------------------------------------------------------------------
Always take a banana to a party, bananas are good! - Ten
Rockstar

Re: eBay shopping cart not working

in reply to

triyarn wrote:

I'd be interested to see what browser everyone that is having trouble is using.

 

The reason I ask is that there are some things I can't do on FF that I can on IE and vice versa.


I haven't thought of that. It's a possibility.

Re: eBay shopping cart not working

in reply to

triyarn wrote:

I'd be interested to see what browser everyone that is having trouble is using.

 

The reason I ask is that there are some things I can't do on FF that I can on IE and vice versa.


There are also those who use MAC / safari

Enthusiast

Re: eBay shopping cart not working

in reply to

I am having same issue and tried Chrome and IE

Re: eBay shopping cart not working

in reply to

I can't figure out why my cart is not working either. I have 5 items saved that I was going to pay for now and it won't work. I've been trying for days. I have used the cart probably 100 times prior with no issues. I tried both FF and IE and still times out. I've tried my other PCs and no luck. I asked a friend to try and he can get the cart to work with his account on FF. I've cleared cache and cookies I can't figure it out. I've even went as far as disabling my antivirus no luck.....